Bug 3522 - Settings changes lost in case of crash
Summary: Settings changes lost in case of crash
Status: RESOLVED DUPLICATE of bug 3467
Alias: None
Product: Claws Mail (Windows)
Classification: Unclassified
Component: default (show other bugs)
Version: 3.12.0
Hardware: PC Windows 7
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2015-09-20 19:06 CEST by cm
Modified: 2015-09-20 19:31 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cm 2015-09-20 19:06:18 CEST
Any time the program crashes, all settings changes are lost.
Comment 1 Andrej Kacian 2015-09-20 19:31:08 CEST
This has been fixed recently, the upcoming release (sometimes in October) will have this fixed. See bug #3467

*** This bug has been marked as a duplicate of bug 3467 ***