Bug 3513 - Can't delete multiple selected e-mails
Summary: Can't delete multiple selected e-mails
Status: RESOLVED DUPLICATE of bug 1959
Alias: None
Product: Claws Mail (Windows)
Classification: Unclassified
Component: default (show other bugs)
Version: 3.12.0
Hardware: PC Windows 7
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2015-09-01 16:11 CEST by Greg Sharp
Modified: 2015-10-20 23:34 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Sharp 2015-09-01 16:11:21 CEST
When I perform the following action:

1. Select multiple e-mails
2. Move to trash with CTRL-d

The e-mails are not moved to trash.  Instead, the screen "jumps" to the very last e-mail in the list.  Previously selected items remain selected.

Note that deleting a single e-mail works as expected.

At this time unknown if windows-specific.
Comment 1 Andrej Kacian 2015-09-02 10:56:34 CEST
This is indeed a bug specific to Windows. I will try looking at what's wrong.
Comment 2 daniel 2015-10-12 12:00:16 CEST
I confirm that exact behavioun with version 3.13. on Win10_x64
Comment 3 Andrej Kacian 2015-10-12 13:34:31 CEST
Yep, this is something that I completely forgot about. Sorry about that.
Comment 4 Andrej Kacian 2015-10-20 23:32:33 CEST
This has been fixed in git, and the fix will be in next release.
Comment 5 Andrej Kacian 2015-10-20 23:34:20 CEST

*** This bug has been marked as a duplicate of bug 1959 ***