Bug 2289 - cannot send an email with a jpg (358 kb) attached.
Summary: cannot send an email with a jpg (358 kb) attached.
Status: RESOLVED DUPLICATE of bug 2262
Alias: None
Product: Claws Mail (Windows)
Classification: Unclassified
Component: default (show other bugs)
Version: 3.7.7
Hardware: PC Windows XP
: P3 blocker
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2010-10-28 00:55 CEST by Atira
Modified: 2012-11-15 10:54 CET (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Atira 2010-10-28 00:55:44 CEST
I get "unable to queue the message"
Comment 1 Andrej Kacian 2010-10-28 13:51:39 CEST
Could you post relevant output from the "Network log" window from Claws Mail? (Found in Tools menu, I think.)

The error message you mentioned only means that your SMTP (sending) server did not accept the e-mail for delivery, nothing more specific. Network log might give more details.
Comment 2 Colin Leroy 2012-11-15 10:54:48 CET
Or that's an IMAP problem. Probable duplicate of #2262.

Does this still happen with new builds?

*** This bug has been marked as a duplicate of bug 2262 ***