Bug 4005 - Possibility to have different columns and/or column order in different folders
Summary: Possibility to have different columns and/or column order in different folders
Status: RESOLVED DUPLICATE of bug 3972
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: UI/Message List (show other bugs)
Version: other
Hardware: PC Linux
: P3 enhancement
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2018-04-04 13:45 CEST by Denis
Modified: 2018-04-04 13:56 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis 2018-04-04 13:45:13 CEST
I am not talking about sorting order, what I mean is the columns themselves in the Message List.

E.g. in my mailbox I want the following columns in the following order from left to right: Subject-From-Date-Size. But in feeds (I get them with RSSyl) I want the columns either in another order (Subject-Date-From-Size) or to not have the From column at all (Subject-Date-Size).

Rationale: the date and time of a news item is usually more important than the author name. Besides, many sites give feeds without the names of authors of news items, so From just displays the name of the site, so this field is not needed, because this site's feed is already in a separate folder. The same goes for blogs with just one author.
Comment 1 Paul 2018-04-04 13:56:59 CEST

*** This bug has been marked as a duplicate of bug 3972 ***