Bug 2553 - Claw-mails crash on reply
Summary: Claw-mails crash on reply
Status: RESOLVED DUPLICATE of bug 2310
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: Other (show other bugs)
Version: 3.7.10
Hardware: PC Linux
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2011-11-29 03:23 CET by timid3000
Modified: 2011-11-29 20:19 CET (History)
0 users

See Also:


Attachments
GDB trace (5.18 KB, text/plain)
2011-11-29 03:23 CET, timid3000
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description timid3000 2011-11-29 03:23:00 CET
Created attachment 1044 [details]
GDB trace

Claw-mails crashes everytime I attempt to reply (press ctrl+R or use the menu) to a specific mail (in Japanese).
I cannot provide the mail because it's confidential, but I attach a gdb trace
Comment 1 Colin Leroy 2011-11-29 20:19:08 CET
This is very probably bug #2310 ...

*** This bug has been marked as a duplicate of bug 2310 ***