Bug 1653 - Segmentation fault
Summary: Segmentation fault
Status: RESOLVED DUPLICATE of bug 1654
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: Folders/IMAP (show other bugs)
Version: 3.5.0
Hardware: PC Linux
: P3 blocker
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2008-06-28 15:36 CEST by Dirk Deimeke
Modified: 2008-06-29 08:31 CEST (History)
1 user (show)

See Also:


Attachments

Description Dirk Deimeke 2008-06-28 15:36:10 CEST
Claws-Mail 3.5.0-1hardyubuntu3 crashes everytime when trying to delete or to move a mail. The same happens when writing a mail (when it is deleted from the drafts folder).

The IMAP error is new as well.

---
dirk@stardust:~$ claws-mail 
Newmail plugin loaded
Message header summaries written to /home/dirk/Mail/NewLog

** (claws-mail:7581): WARNING **: [15:26:34] IMAP Fehler: STATUS Fehler

Segmentation fault
---

I updated from Version 3.4.0-1hardyubuntu3.

Problem was not there before updating.
Comment 1 Paul 2008-06-29 08:31:34 CEST

*** This bug has been marked as a duplicate of bug 1654 ***

Note You need to log in before you can comment on or make changes to this bug.