Bug 3674 - Does not handle large attachments
Summary: Does not handle large attachments
Status: RESOLVED DUPLICATE of bug 2262
Alias: None
Product: Claws Mail (Windows)
Classification: Unclassified
Component: default (show other bugs)
Version: 3.13.2
Hardware: PC Windows 7
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2016-08-19 00:15 CEST by wazz
Modified: 2016-08-20 18:37 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wazz 2016-08-19 00:15:06 CEST
Been using Claws on Windows for years.  It has always been lousy on large attachments.  Sometimes takes forever to send, sometimes never sends.
Comment 1 Paul 2016-08-19 09:12:51 CEST
They've always been handled perfectly well here.

Define 'large'.

The problems which you describe, are they with one server only?
Comment 2 wazz 2016-08-19 21:28:38 CEST
(In reply to comment #1)
> They've always been handled perfectly well here.
> 
> Define 'large'.
> 
> The problems which you describe, are they with one server only?


I just tried to send a PDF that is only 22KB.  Claws hung there for awhile, then gave the "Could not queue message for sending" error.  I notice in the bug reports, others have had this problem.

This often happens with the PDFs.  My solution has been to disconnect from my LAN via a shortcut I have on my desktop, then reconnect.  Claws usually sends the PDF out right away after that.

Other files Claws hangs on are much larger, databases and exe's  I am trying to send my son.  It has gotten so problematic that we use Teamviewer to link up and do a file transfer.

The hangs occur both for my local server/ISP which is my "main" personal account, but it also occurs when sending email thru my website based addresses, of which I use several.  They are all on another server in Texas.


Thanks
Steve
Comment 3 Paul 2016-08-19 23:59:53 CEST
(In reply to comment #2)
> I notice in the
> bug reports, others have had this problem.

which ones?
Comment 4 wazz 2016-08-20 00:33:20 CEST
(In reply to comment #3)
> (In reply to comment #2)
> > I notice in the
> > bug reports, others have had this problem.
> 
> which ones?

Bug 2262 ?
Comment 5 Paul 2016-08-20 09:15:42 CEST
(In reply to comment #4) 
> Bug 2262 ?

You're using IMAP also? (You didn't say) Is this report a duplicate of bug #2262?
Comment 6 wazz 2016-08-20 18:29:31 CEST
(In reply to comment #5)
> (In reply to comment #4) 
> > Bug 2262 ?
> 
> You're using IMAP also? (You didn't say) Is this report a duplicate of bug
> #2262?

For my several email addresses where I have this problem, all IMAP.  I do use local folders to archive.  

I cannot say if it is a duplicate of 2262.  Does appear similar.
Comment 7 Paul 2016-08-20 18:37:53 CEST
Attach a Network Log of when this problem occurs to bug 2262

*** This bug has been marked as a duplicate of bug 2262 ***