Bug 3618 - Some mail from IMAP arrives with no content
Summary: Some mail from IMAP arrives with no content
Status: RESOLVED DUPLICATE of bug 3278
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: Folders/IMAP (show other bugs)
Version: 3.13.2
Hardware: PC Linux
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2016-02-12 06:33 CET by emblemparade
Modified: 2016-02-12 18:01 CET (History)
0 users

See Also:


Attachments
The broken and fixed mail files (5.38 KB, application/unknown)
2016-02-12 06:33 CET, emblemparade
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description emblemparade 2016-02-12 06:33:36 CET
Created attachment 1633 [details]
The broken and fixed mail files

I am unable to identify what is special about these messages. All I know is that they are sent by one specific person using Gmail. Other messages coming from Gmail do not seem to have this error.

My workaround has been to create an action that deletes the message. When the message is re-downloaded, it appears correctly.

This is the action, in case someone else has this problem and needs this workaround:

    /bin/bash -c "rm %F"

I am attaching an example message -- first the broken version, and then the working version that I get after I run the action.

Note that I have obfuscated the message by changing both sender and receiver to "secret". Otherwise they are exactly as I received them.
Comment 1 Paul 2016-02-12 08:49:24 CET
The Network Log would be more useful than your examples of mails.
Comment 2 Paul 2016-02-12 08:51:50 CET

*** This bug has been marked as a duplicate of bug 3278 ***
Comment 3 emblemparade 2016-02-12 18:01:14 CET
It seems that you already know about this bug. Do you still want my logs? Do I need to run in --debug mode in order to generate them?