Bug 3615 - provide better error messages
Summary: provide better error messages
Status: RESOLVED DUPLICATE of bug 3078
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: POP3 (show other bugs)
Version: 3.14.0
Hardware: PC Linux
: P3 enhancement
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2016-02-09 15:29 CET by Pierre Fortin
Modified: 2016-02-09 15:33 CET (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre Fortin 2016-02-09 15:29:52 CET
Setting up a local postfix server, until I setup the Maildir/cur directories, CM complained of *authentication*...

* Account 'pf_LOCAL': Connecting to POP3 server: prf:995...
[09:05:38] POP3< +OK Hello there.
[09:05:38] POP3> USER pf
[09:05:38] POP3< +OK Password required.
[09:05:38] POP3> PASS ********
[09:05:38] POP3< -ERR chdir Maildir failed   <==
*** error occurred on authentication
*** Authentication failed.

* Account 'pf@prf': Connecting to POP3 server: prf:995...
[09:25:38] POP3< +OK Hello there.
[09:25:38] POP3> USER pf
[09:25:38] POP3< +OK Password required.
[09:25:38] POP3> PASS ********
[09:25:38] POP3< -ERR Maildir invalid (no 'cur' directory)   <===
*** error occurred on authentication
*** Authentication failed.
Comment 1 Ricardo Mones 2016-02-09 15:33:30 CET

*** This bug has been marked as a duplicate of bug 3078 ***