Bug 3529 - Tray icon does not appear in e.g. Plasma 5
Summary: Tray icon does not appear in e.g. Plasma 5
Status: RESOLVED DUPLICATE of bug 3465
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: Plugins/Notification (show other bugs)
Version: 3.12.0
Hardware: PC Linux
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2015-09-30 14:04 CEST by Ramón Cahenzli
Modified: 2015-09-30 14:06 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ramón Cahenzli 2015-09-30 14:04:10 CEST
In newer desktops that appear to use libappindicator and no longer support the "old" systray scheme, no systray icon for Claws-Mail notifications shows up.

The icons do appear when starting a standalone tray that works by the old scheme, like Stalonetray.
Comment 1 Paul 2015-09-30 14:06:30 CEST

*** This bug has been marked as a duplicate of bug 3465 ***