Bug 3234 - Add CardDav support in AddressBook
Summary: Add CardDav support in AddressBook
Status: RESOLVED DUPLICATE of bug 2658
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: UI/Address Book (show other bugs)
Version: 3.10.1
Hardware: PC Linux
: P3 enhancement
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2014-07-29 13:22 CEST by LordPhoenix
Modified: 2014-07-29 13:29 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LordPhoenix 2014-07-29 13:22:47 CEST
It could be useful to add CardDav standard protocol support in claws-mail addressbook to be able to synchronize contact list with cloud services and distinct devices as mobile phone or tablet. 

It's a standard more available for public user than LDAP…
Comment 1 Paul 2014-07-29 13:29:46 CEST

*** This bug has been marked as a duplicate of bug 2658 ***