Bug 3175 - Win32: Please update GTK+ 2 to the latest version
Summary: Win32: Please update GTK+ 2 to the latest version
Status: RESOLVED FIXED
Alias: None
Product: Claws Mail (Windows)
Classification: Unclassified
Component: default (show other bugs)
Version: 3.10.0
Hardware: All All
: P3 enhancement
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2014-05-25 20:59 CEST by nw9165-3201
Modified: 2015-07-25 16:24 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nw9165-3201 2014-05-25 20:59:45 CEST
Dear Claws Mail developers,

Claws Mail 3.9.3-84-g4d0f2b for Win32 is still utilizing GTK+ 2.16.6.

GTK+ 2.16.6 is very outdated an old though. It was released way back in 2009.

Could you please update GTK+ 2 to the latest version, which, at the time of writing this, is version 2.24.23?

It would be much appreciated.

The Win32 version of Sylpheed also has been updated to GTK+ 2.24.23, you can read about it over there:

http://sylpheed.sraoss.jp/redmine/issues/124

Regards
Comment 1 nw9165-3201 2014-05-26 23:27:05 CEST
PS:

The new Claws Mail 3.10.0-2-g51af19 for Win32 is also still utilizing the old GTK+ 2.16.6.

Regards
Comment 2 Andrej Kacian 2015-07-25 16:24:17 CEST
3.12.0-1 release contains latest GTK+.