Bug 3023 - Messages signed or with attachments don't get flagged when they first appear in the sent folder
Summary: Messages signed or with attachments don't get flagged when they first appear ...
Status: RESOLVED WONTFIX
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: UI/Message List (show other bugs)
Version: 3.9.2
Hardware: PC Linux
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2013-10-24 18:25 CEST by Ian Nartowicz
Modified: 2013-10-25 16:39 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Nartowicz 2013-10-24 18:25:15 CEST
When a message with an attachment or that is signed (inline or mime) is sent, it appears in the sent folder.  The icon in the paper-clip column does not appear until the message is selected.  Moving to a different folder and back, or restart Claws, doesn't help, although coincidentally it may select the first item and cause the icon to appear.

Strangely, encrypted messages appear immediately with the correct icon.
Comment 1 Paul 2013-10-25 16:39:46 CEST
That's by design.