Bug 2790 - Crash while opening a folder
Summary: Crash while opening a folder
Status: RESOLVED WORKSFORME
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: Plugins/Fancy (show other bugs)
Version: 3.8.1
Hardware: Other FreeBSD
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2012-11-16 17:47 CET by Gerard Seibert
Modified: 2014-04-27 12:54 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerard Seibert 2012-11-16 17:47:04 CET
Claws-Mail suddenly crashed while I was opening a folder. A window popped up with data. The information follows:

Claws Mail version 3.8.1
GTK+ version 2.24.6 / GLib 2.28.8
Locale: C (charset: US-ASCII)
Features: IPv6 iconv compface GnuTLS LDAP GNU/aspell libetpan libSM
Operating system: FreeBSD 8.3-STABLE (amd64)
C Library: Unknown
--
[New Thread 80b6de0c0 (LWP 100338/claws-mail)]
[New Thread 80b6de280 (LWP 100320/claws-mail)]
[New Thread 809671140 (LWP 100319/claws-mail)]
[New Thread 8090041c0 (LWP 100156/initial thread)]
[Switching to Thread 80b6de0c0 (LWP 100338/claws-mail)]
0x0000000803a1a5fc in __error () from /lib/libthr.so.3
#0  0x0000000803a1a5fc in __error () from /lib/libthr.so.3
No symbol table info available.
#1  0x0000000803a18691 in pthread_cond_signal () from /lib/libthr.so.3
No symbol table info available.
#2  0x000000080d9274a6 in WebCore::IconDatabase::syncThreadMainLoop ()
   from /usr/local/lib/libwebkitgtk-1.0.so.0
No symbol table info available.
#3  0x000000080d9275ba in WebCore::IconDatabase::iconDatabaseSyncThread ()
   from /usr/local/lib/libwebkitgtk-1.0.so.0
No symbol table info available.
#4  0x0000000803a105d1 in pthread_getprio () from /lib/libthr.so.3
No symbol table info available.
#5  0x0000000000000000 in ?? ()
No symbol table info available.
Comment 1 Salvatore De Paolis 2012-11-17 01:33:05 CET
I cannot reproduce that. I feel it's likely to be a bug in the webkit library. Please could you provide the version of it? It's written in the plugin window if you don't know where to search for.