Bug 2733 - spell checker could not change dictionary
Summary: spell checker could not change dictionary
Status: RESOLVED WORKSFORME
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: UI/Compose Window/Spell Checker (show other bugs)
Version: 3.8.1
Hardware: PC Linux
: P3 normal
Assignee: users
URL:
: 2763 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-09-16 01:32 CEST by vartank25
Modified: 2016-07-04 17:30 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vartank25 2012-09-16 01:32:34 CEST
when I try to compose an email I get the following two message boxes in the order that has been laid out

1. The spell checker could not change dictionary.
Couldn't initialize None dictionary:
(null)

2. The spell checker could not change the alternate dictionary.
Couldn't initialize None dictionary:
(null)
Couldn't initialize None dictionary:
(null)
The sell checker works anyhow.
Comment 1 Paul 2012-10-21 12:02:57 CEST
*** Bug 2763 has been marked as a duplicate of this bug. ***