Bug 1990 - fullscreen mode: "move message" window is not visible
Summary: fullscreen mode: "move message" window is not visible
Status: RESOLVED FIXED
Alias: None
Product: Claws Mail
Classification: Unclassified
Component: UI (show other bugs)
Version: 3.7.2
Hardware: PC Linux
: P3 normal
Assignee: users
URL:
Depends on:
Blocks:
 
Reported: 2009-08-18 13:37 CEST by Lars Kruse
Modified: 2012-11-23 06:30 CET (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Kruse 2009-08-18 13:37:03 CEST
Hi,

when I use claws-mail in fullscreen mode, I am unable to move a message to another folder.

I am using claws-mail 3.7.2cvs15-1 from http://www.claws-mail.org/debian/cvs/i386/ on debian unstable.

How to reproduce:
1) select "View" -> "Fullscreen" (F11)
2) mark a message
3) press "CTRL-o" to move the message

Result: the "select destination folder" window is hidden behind the main window. Within Gnome I can't activate it, since the main window is always on top.

thanks for your work!
regards,
Lars
Comment 1 Marco Villegas 2009-10-27 18:20:53 CET
Hi,

I can confirm the bug from 3.7.3 (cvs updated on 2009-10-15 21:35)
Comment 2 Abhay S. Kushwaha 2012-11-23 06:30:07 CET
This doesn't seem to happen in 3.9.0cvs18 and might have been fixed in the 3.9.0cvs10 update (or earlier).