Bug 1748 - Please add support for IMAP-IDLE
: Please add support for IMAP-IDLE
Status: RESOLVED DUPLICATE of bug 1408
Product: Claws Mail
Classification: Unclassified
Component: Folders/IMAP
: other
: All All
: P3 enhancement
Assigned To: users
http://tools.ietf.org/html/rfc2177
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 19:58 CEST by Maurice Meeden
Modified: 2008-10-06 20:09 CEST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maurice Meeden 2008-10-06 19:58:29 CEST
Hi,

it would be nice if claws mail could support the idle extension of the IMAP-Protocol. So the user would be informed about a new mail without a cyclic check. This saves traffic and reduces the time between arrival and notification.
Many mailproviders have added support for IMAP-Idle, so this enhancement would be useful for many users of claws mail.

The IDLE-Extension is described in RFC 2177, see URL of this bugreport.
Comment 1 Colin Leroy 2008-10-06 20:09:08 CEST
This feature doesn't interest developers, sorry. But patches are still welcome :)

*** This bug has been marked as a duplicate of bug 1408 ***